InformatiQ - Main Infrastructure Node (AMS) is down – Incident details
Noc
Get updates
Email
Discord
Webhook
RSS
Atom
API
Noc
Get updates
Dark mode
All systems operational
Main Infrastructure Node (AMS) is down
Resolved
Major outage
Started about 2 months ago
Lasted 6 minutes
Affected
Main Infrastructure Node (AMS)
Operational from 1:32 PM to 1:32 PM, Major outage from 1:32 PM to 1:38 PM
Updates
Resolved
October 25, 2025 at 1:38 PM
Resolved
October 25, 2025 at 1:38 PM
Main Infrastructure Node (AMS) is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
October 25, 2025 at 1:32 PM
Investigating
October 25, 2025 at 1:32 PM
Main Infrastructure Node (AMS) is down at the moment. This incident was automatically created by Instatus monitoring.